Berlin-Brandenburg-Biker.de Foren-Übersicht
Berlin-Brandenburg-Biker.de
Forum für Motorradfahrer/innen aus Berlin und Brandenburg


 
Startseite FAQ Suchen Registrieren Login
Hallo Gast!   + + +   Mach mit und registriere dich!   + + +   Wegen der Corona-Pandemie sind vorläufig alle Veranstaltungen abgesagt!   click    + + +   
 Shoutbox              Dies ist eine Ruf-Box, keine Such-Box!
Aktualisieren


Navi & Co. Zumo-Fehler nach Update
nach unten Home Zum Forum Navi & Co.
Autor Nachricht
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 11.07.2020, 14:46   Titel: Frage an die Garmin Experten

Hallo,
aus irgendeinem Grund habe ich beim letzten Update mein Zumo zerschossen Shocked hat jemand Ahnung wie man das teil wieder zum laufen bringt, es wird vom Pc erkannt Garmin Express will auch neue Karte und Software installieren geht aber nicht Rolling Eyes wenn ich das Navi einschalte kommt nur immer nur Touch Dot. Resetten hab schon versucht hat nix gebracht das teil startet nicht wie gewohnt.
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
Gatower ✦✦✦
Topuser
Forums-Sponsor
Tourguide

 Benutzer-Profil anzeigen
  Private Nachricht senden
  eMail senden

Anmeldedatum: 10.04.2015
Beiträge: 968
Wohnort: Spandau   
BeitragVerfasst am: 11.07.2020, 14:55   Titel: Re: Frage an die Garmin Experten

Balu hat Folgendes geschrieben:
Hallo,
aus irgendeinem Grund habe ich beim letzten Update mein Zumo zerschossen Shocked hat jemand Ahnung wie man das teil wieder zum laufen bringt, es wird vom Pc erkannt Garmin Express will auch neue Karte und Software installieren geht aber nicht Rolling Eyes wenn ich das Navi einschalte kommt nur immer nur Touch Dot. Resetten hab schon versucht hat nix gebracht das teil startet nicht wie gewohnt.


Nimm mal den Akku und die Speicherkarte raus.
Dann nur mit Akku testen.
_________________
Christian
Smile Genitiv ins Wasser denn Dativ Smile
nach oben nach unten Home Zum Forum Navi & Co.
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 11.07.2020, 15:30   Titel:

Danke für den Tipp.
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
MaRo ✦✦
User

 Benutzer-Profil anzeigen
  Private Nachricht senden
  eMail senden

Anmeldedatum: 26.12.2019
Beiträge: 74
Wohnort: Berlin   
BeitragVerfasst am: 12.07.2020, 09:47   Titel:

Hi Thomas, deine Not muss groß sein, wenn Du das in den Demo-Thread postest. Hat der Tip denn funktioniert?
_________________
Beste Grüße MaRo
nach oben nach unten Home Zum Forum Navi & Co.
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 12.07.2020, 11:17   Titel:

MaRo hat Folgendes geschrieben:
Hi Thomas, deine Not muss groß sein, wenn Du das in den Demo-Thread postest. Hat der Tip denn funktioniert?

oh war nicht beabsichtigt ,der Tipp hat nicht funktioniert. Rolling Eyes
Jetzt gibt es ein neues.
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
MaRo ✦✦
User

 Benutzer-Profil anzeigen
  Private Nachricht senden
  eMail senden

Anmeldedatum: 26.12.2019
Beiträge: 74
Wohnort: Berlin   
BeitragVerfasst am: 12.07.2020, 17:14   Titel:

Balu hat Folgendes geschrieben:
MaRo hat Folgendes geschrieben:
Hi Thomas, deine Not muss groß sein, wenn Du das in den Demo-Thread postest. Hat der Tip denn funktioniert?

oh war nicht beabsichtigt ,der Tipp hat nicht funktioniert. Rolling Eyes
Jetzt gibt es ein neues.


Bevor Du einen Neues orderst , stelle mal im Garmin forum dein Problem zur Debatte,
könnte helfen.
_________________
Beste Grüße MaRo
nach oben nach unten Home Zum Forum Navi & Co.
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 12.07.2020, 17:31   Titel:

Zitat:
Bevor Du einen Neues orderst , stelle mal im Garmin forum dein Problem zur Debatte,
könnte helfen.


Gute Idee das nächste mal, hab schon ein neues bestellt
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
Ron ✦✦✦✦
Moderator
Forums-Sponsor
Tourguide

 Benutzer-Profil anzeigen
  Private Nachricht senden
  eMail senden
  Website dieses Benutzers besuchen

Anmeldedatum: 07.01.2007
Beiträge: 5082
Wohnort: Berlin   
BeitragVerfasst am: 13.07.2020, 12:02   Titel:

Habe die Themen mal getrennt und das hier in die Navi-Ecke geschoben.

Mich würden ein paar mehr Details auch interessieren. Allerdings weiß ich nicht, ob es passt, weil nicht gesagt wurde, um welches Zumo es sich handelt. Ich hatte mit meinem 590er nach dem letzte Update auch Probleme. Geholfen hat dann der "besondere" Ein-/Aus-Schalter, d. h. man muss beim Ein- und/oder Ausschalten den Finger für mindestens 30 Sekunden auf dem Knopf lassen. Dann startet das Gerät richtig neu und nicht nur wie beim schnellen Ein-/Aus. Das Ganze klappt sogar während der Fahrt, weil man beim Garmin-Einbau von hinten an den Knopf heran kommt. Beim BMW-Einbau geht das leider nicht.

Jetzt arbeitet das Gerät jedenfalls wieder wie es soll.

Gruß Ron Winken
_________________
Wer nicht gelebt hat, der kann auch nicht sterben.

www.RonGS.de
nach oben nach unten Home Zum Forum Navi & Co.
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 13.07.2020, 19:06   Titel:

Es ist ein Zumo 340 LM
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
Ron ✦✦✦✦
Moderator
Forums-Sponsor
Tourguide

 Benutzer-Profil anzeigen
  Private Nachricht senden
  eMail senden
  Website dieses Benutzers besuchen

Anmeldedatum: 07.01.2007
Beiträge: 5082
Wohnort: Berlin   
BeitragVerfasst am: 13.07.2020, 19:25   Titel:

... und das mit den 30 Sekunden hat nicht geholfen?

Hat das Gerät denn überhaupt Strom? Und was ist auf dem Display zu sehen?

Gruß Ron Winken
_________________
Wer nicht gelebt hat, der kann auch nicht sterben.

www.RonGS.de
nach oben nach unten Home Zum Forum Navi & Co.
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 13.07.2020, 20:45   Titel:

Das gerät hat Strom, 30 sec gedrückt halten, Neustart hatte ich gemacht zusehen war nur Touch Dot das hab ich auch gemacht mehrmals, außer das der Punkt übers Display gewandert ist nix passiert .
Inzwischen hat das Navi durch den Batterie Ausbau noch ein anders Problem
die Verbindung Display Leiterplatte ist pfutsch Rolling Eyes
Ist jetzt ein Ersatzteil Spender.
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
Ron ✦✦✦✦
Moderator
Forums-Sponsor
Tourguide

 Benutzer-Profil anzeigen
  Private Nachricht senden
  eMail senden
  Website dieses Benutzers besuchen

Anmeldedatum: 07.01.2007
Beiträge: 5082
Wohnort: Berlin   
BeitragVerfasst am: 14.07.2020, 09:07   Titel:

Hört sich nicht gut an. Schade. Aber ein neues Spielzeug macht dann auch wieder Spaß! Brav

Gruß Ron Winken
_________________
Wer nicht gelebt hat, der kann auch nicht sterben.

www.RonGS.de
nach oben nach unten Home Zum Forum Navi & Co.
Balu ✦✦✦
Topuser

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 12.02.2007
Beiträge: 246
Wohnort: Berlin-Mahlsdorf   
BeitragVerfasst am: 14.07.2020, 19:19   Titel:

Zitat:
Aber ein neues Spielzeug macht dann auch wieder Spaß!


Genau Ron, heute war mein großer Tag, neues Navi zu geschickt bekommen und Motorrad endlich wieder aus der Werkstatt raus, nach dem Unfall. Cool
_________________
Immer müssen, ist genauso blöd, wie nie dürfen.
nach oben nach unten Home Zum Forum Navi & Co.
Guzzi-Peter ✦✦✦
Topuser
Forums-Sponsor

 Benutzer-Profil anzeigen
  Private Nachricht senden


Anmeldedatum: 27.09.2018
Beiträge: 171
Wohnort: Berlin-Schöneberg   
BeitragVerfasst am: 15.07.2020, 13:13   Titel:

Navigieren wird von vielen überbewertet …

10 kmh weniger und mal rechts und links die Landschaft genießen …

Genießt eure Zeit an Sonn- und Feiertagen mit dem Bike …

DLzG "Guzzel"-Peter
_________________
Fange nie an aufzuhören, höre nie auf anzufangen...
"Es gibt immer einen Anfang für das Bessere..."
nach oben nach unten Home Zum Forum Navi & Co.
       
© 2007-2020 Berlin-Brandenburg-Biker.de
Based on phpBB by phpBB-Group
Anzahl abgewehrter Hack-/Spam-Versuche:
100178
Impressum